Jump to content


Photo

Got A Question About The New Forums?


  • Please log in to reply
15 replies to this topic

#1 AlanB

AlanB

    Administrator

  • Sr. Admin
  • PipPip
  • 2,151 posts
  • Location:Queens, NY

Posted 04 July 2003 - 04:37 PM

Please post any questions you may have about using the new forums in this topic. You can also tell us about any problems you may be having with the new forums. :)
Alan,

Take care and take trains!

#2 bill haithcoat

bill haithcoat

    Member

  • Members
  • PipPip
  • 78 posts

Posted 25 July 2003 - 07:53 AM

I don't see an "edit" button. Are we able to go back and correct our typos, etc, after we have already posted?

#3 AlanB

AlanB

    Administrator

  • Sr. Admin
  • PipPip
  • 2,151 posts
  • Location:Queens, NY

Posted 25 July 2003 - 08:30 AM

I don't see an "edit" button. Are we able to go back and correct our typos, etc, after we have already posted?

Bill,

You are indeed allowed to edit your posts on the forum. However, there is a two day time limit for edits. Therefore once 48 hours has elapsed from your original post, you will no longer be able to edit your original post. You would either have to add a reply with your correction/update or contact one of the moderators to make the change for you.
Alan,

Take care and take trains!

#4 Pete McFall

Pete McFall

    Member

  • Members
  • PipPip
  • 10 posts

Posted 05 December 2004 - 04:05 PM

keep losing the cookie - always have to log on to see were I have been. checked all the settings and cookies work every where but on this board. Pete

#5 RailHaRRy

RailHaRRy

    OTOL Leader

  • Global Moderator
  • PipPip
  • 1,361 posts
  • Location:San Diego CA
  • Interests:Trains, computers, CRPG

Posted 07 December 2004 - 05:23 PM

Pete, The autologin cookie here fails for me about 1 time in 10 (on average). I don't know why, nor what can be done about it. Most of us do autologin most of the time though, so the forum software is very unlikely to have a real problem with that. One thing though -- I never "log out". I just close the forum window. If you are logging out when you leave, try just closing the window.
Regards, HaRRy, San Diego
Visit our On Track On Line web site

#6 Pete McFall

Pete McFall

    Member

  • Members
  • PipPip
  • 10 posts

Posted 07 December 2004 - 09:51 PM

HaRRy: i just move on to the next web site - i have never loggedout. first steam of 2005 jan 1 at 12:10am - potluck dinner dec 31st then train rides after dinner. hope you can join us, Pete

#7 AmtrakFan

AmtrakFan

    Member

  • Members
  • PipPip
  • 246 posts
  • Location:Downers Grove,IL BNSF MP21
  • Interests:Trains, Baseball(Cubs and Red Sox), Football(Lions),Photograhy, Computers,Travel, Coins and Bickcycling.

Posted 13 May 2006 - 10:15 PM

If you continue having problems with Cookies try Clearing Cookies. This is how you do it, go to Control Panel then click Internet or Network Connections then go to Set up or change your Internet Connection then click General.
John Poshepny

#8 AlanB

AlanB

    Administrator

  • Sr. Admin
  • PipPip
  • 2,151 posts
  • Location:Queens, NY

Posted 13 May 2006 - 10:18 PM

If you continue having problems with Cookies try Clearing Cookies. This is how you do it, go to Control Panel then click Internet or Network Connections then go to Set up or change your Internet Connection then click General.


You do realize that you've just replied to a post that is a year and a half old. :blink: :unsure:
Alan,

Take care and take trains!

#9 AmtrakFan

AmtrakFan

    Member

  • Members
  • PipPip
  • 246 posts
  • Location:Downers Grove,IL BNSF MP21
  • Interests:Trains, Baseball(Cubs and Red Sox), Football(Lions),Photograhy, Computers,Travel, Coins and Bickcycling.

Posted 13 May 2006 - 10:18 PM


If you continue having problems with Cookies try Clearing Cookies. This is how you do it, go to Control Panel then click Internet or Network Connections then go to Set up or change your Internet Connection then click General.


You do realize that you've just replied to a post that is a year and a half old. :blink: :unsure:

Opps Sorry about that. :unsure: <_<
John Poshepny

#10 Long Train Runnin'

Long Train Runnin'

    Member

  • Members
  • PipPip
  • 254 posts
  • Gender:Male
  • Location:NJ

Posted 26 March 2009 - 09:34 AM

Okay I know this is from 2006 but I cant start a topic in here because I'm not staff. Anyways my question is can we start polls here on OTOL as members or am i just not seeing the button? I was thinking of using a poll to see what people were doing in the new national train day forum.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users